Du bist nicht angemeldet.

Suchergebnisse

Suchergebnisse 1-4 von insgesamt 4.

20.03.2016, 08:18

Forenbeitrag von: »Hpi70«

Hilfe - Problem mit LGB Krokodil 2040

Hallo Beat Ich bin Deinem Rat gefolgt und habe ein LGB Netzteil und einen separaten Fahrregler erworben und siehe da - das Krokodil läuft und läuft und läuft..... Vielen Dank! Mit bestem Gruss Remo

06.03.2016, 13:57

Forenbeitrag von: »Hpi70«

Hilfe - Problem mit LGB Krokodil 2040

Hallo Beat. Danke, danke. Ich werde mal den Estrich meines Schwiegervaters "plündern". Da ich neu im LGB System bin, hättest Du grad einen Tip, welchen Trafo ich nutzen sollte? Danke und Gruss Remo

05.03.2016, 21:29

Forenbeitrag von: »Hpi70«

Hilfe - Problem mit LGB Krokodil 2040

Hallo Beat. Die Schalter sind in der korrekten Position, getestet auf LGB Originalgeleisen. Ich verwende den LGB Trafo 5003, 8,5 VA. Ist der zu schwach? Was für einer wäre empfehlenswert? Nochmals Danke für die Hilfe.

05.03.2016, 14:44

Forenbeitrag von: »Hpi70«

Hilfe - Problem mit LGB Krokodil 2040

Liebe Forumsgemeinde. Aus dem Nachlass meines Schwiegervaters konnte ich unter anderem eine LGB Krokodil erben. Nur treibt mich dieses Ding in den Wahnsinn. Sie fährt ganz normal an und bleibt dann plötzlich stehen und wechselt in eine Stop and Go Fahrweise. Ich habe die Lokomotive komplett zerlegt, sämtliche Verbindungen und Lötstellen geprüft sowie die Stromaufnahmekohlwn ersetzt. Nur genützt hat es nichts. Kann mir jemand Hand zu einer Lösung bieten? Danke.